Shared & Dedicated hosting issue
Incident Report for DG Technology
Resolved
Normal service has been restored. Please accept our apologies for any inconvenience caused by this outage.
Posted Dec 08, 2022 - 08:50 GMT
Investigating
We're investigating an issue impacting some shared and dedicated hosting in one of our datacentres. Engineers are investigating and we will post a further update as soon as possible.
Posted Dec 08, 2022 - 08:39 GMT
This incident affected: Hosting (Shared Hosting, Dedicated Servers).