Inbound & Outbound VoIP Issue
Incident Report for DG Technology
Resolved
Normal service has been restored and calls are now completing correctly. Apologies for any inconvenience caused.
Posted Mar 20, 2017 - 10:25 GMT
Identified
Our engineers have identified the potential cause of the VoIP issue and are working to resolve it.
Posted Mar 20, 2017 - 10:02 GMT
Investigating
We have detected a fault causing some inbound and outbound calls via our VoIP platform to fail.

Our engineers are investigating and we will provide an update as soon as possible.

We apologise for any inconvenience caused.
Posted Mar 20, 2017 - 10:00 GMT