Call Failures
Incident Report for DG Technology
Resolved
We have identified that one of our third party suppliers experienced a temporary service error which affected some of the call setups on our platform. This issue has now been resolved, and services have resumed, but we will continue to monitor the service before closing the status. We apologise for any inconveniences caused.
Posted May 18, 2018 - 15:00 BST
Investigating
We are currently investigating reports of inbound and outbound call failures which is affecting a subset of customers on our VoIP platform. We will provide a an update regarding our investigations shortly and apologise for any inconveniences this has caused.
Posted May 18, 2018 - 14:46 BST
This incident affected: Telecoms (Voice over IP (VoIP)).