SiteHQ CloudSite - E-mail Authentication Issues
Incident Report for DG Technology
Resolved
Normal service has been restored. We apologise to those customers affected.
Posted Sep 22, 2017 - 21:15 BST
Identified
We are aware of an issue causing authentication failures on e-mail accounts using our SiteHQ CloudSite platform.

The underlying cause has been identified and engineers are working to restore normal service as quickly as possible.

If you are experiencing an issue please contact support via support@sitehq.com who can manually enable affected accounts in the mean time.
Posted Sep 22, 2017 - 17:37 BST