Intermittent inbound / outbound VoIP call failures
Incident Report for DG Technology
Resolved
Normal service has been restored. Please accept our apologies for the inconvenience caused.
Posted Jan 31, 2022 - 10:02 GMT
Investigating
Engineers are investigating intermittent inbound and outbound call failures on our VoIP service. Please accept our apologies for any inconvenience caused.
Posted Jan 31, 2022 - 09:29 GMT
This incident affected: Telecoms (Voice over IP (VoIP)).