VoIP - One way audio issue
Incident Report for DG Technology
Resolved
Normal service has been restored as of 13:00, please accept our apologies for any inconvenience this outage caused.
Posted Apr 03, 2018 - 13:24 BST
Identified
We believe we have identified the cause of the one way audio issue, and are currently working to resolve it. Please accept our apologies for any inconvenience this may cause.
Posted Apr 03, 2018 - 12:40 BST
Investigating
We're investigating reports of one way audio on our VoIP service, and will post an update when further information is available.
Posted Apr 03, 2018 - 12:20 BST