VoIP Outage
Incident Report for DG Technology
Resolved
Normal service has been restored, we apologise to those customers who were impacted by this short outage.
Posted Dec 16, 2022 - 17:01 GMT
Investigating
Engineers are investigating an issue with our VoIP platform causing an outage for some inbound and outbound services. We are working to restore normal service as quickly as possible. We apologise for any inconvenience caused.
Posted Dec 16, 2022 - 16:54 GMT
This incident affected: Telecoms (Voice over IP (VoIP)).