VoIP - Inbound & Outbound Issues
Incident Report for DG Technology
Resolved
Our engineers have completed work to resolve this, and we are now seeing calls completing across our network.

Apologies for the issues this morning, and the inconvenience they have caused. If you are still experiencing issues please contact our support team as normal.
Posted Jun 29, 2016 - 11:16 BST
Investigating
We are investigating reports of audio dropping or not being set up correctly on inbound and outbound calls. On the phone the calls may appear to be correctly set up however no audio will be heard.
Posted Jun 29, 2016 - 10:56 BST