VoIP - Inbound call issues
Incident Report for DG Technology
Resolved
Inbound calls are now being routed correctly, if you're still experiencing any issues please contact our support team as normal. We apologise for the inconvenience caused.
Posted May 20, 2021 - 10:42 BST
Identified
Engineers have identified the cause and are actively rolling out a fix across the VoIP platform to restore normal service.
Posted May 20, 2021 - 10:18 BST
Update
Our engineers continue to investigate this problem, and we will provide a further update as soon as possible. This is impacting our own inbound calls so should you require technical support in the mean time please e-mail support@dg.uk where our team will assist you. We apologise for the inconvenience caused.
Posted May 20, 2021 - 10:04 BST
Investigating
We are investigating an issue where some inbound calls are going straight to voicemail rather than ringing.
Posted May 20, 2021 - 09:30 BST
This incident affected: Telecoms (Voice over IP (VoIP)).