Network Routing Issue - Coventry
Incident Report for DG Technology
Resolved
Our network operations team advise that we experienced an extremely large DDoS aimed at a single client, which has now been mitigated. Apologies for the inconvenience.
Posted Aug 17, 2017 - 19:36 BST
Investigating
We have experienced some brief network routing issues from a small number of external providers into our Coventry datacentre this evening, which has affected some of our shared hosting, dedicated and virtual services.

Whilst services are now stable again, they should be considered at risk until a full investigation has completed.

We apologise for any inconvenience caused.
Posted Aug 17, 2017 - 19:28 BST