VoIP Registration Issue
Incident Report for DG Technology
Resolved
Normal service has been restored and calls are now completing correctly.

If your device is reporting "Register Failed", or you're unable to make / receive calls please reboot it before contacting support, as this will force it to re-register which should now be successful. If this does not resolve the issue please contact support on 01428 404040 or e-mail support@dg.uk.

Please accept our apologies for any inconvenience caused by the outages today.
Posted Mar 20, 2017 - 12:14 GMT
Monitoring
Devices are now able to register, and we are starting to call volumes return to normal.

If your device is reporting "Register Failed", or you're unable to make / receive calls please reboot it before contacting support, as this will force it to re-register which should now be successful.

We continue to monitor the situation.
Posted Mar 20, 2017 - 12:00 GMT
Investigating
We have detected a fault which is preventing devices from registering to our VoIP platform. Our engineers are investigating and we will provide an update as soon as possible. We apologise for any inconvenience caused.
Posted Mar 20, 2017 - 11:57 GMT