Routing issue affecting hosting services
Incident Report for DG Technology
Resolved
Resolved — We're pleased to report that the majority of services were restored at approximately 23:30. In light of the issue seen this evening we have made the decision to progress immediately with the physical replacement of some parts of our core network, rather than scheduling this work over the coming weeks as had been planned. The hardware replacement is on the advice of the core network hardware vendor following the issue seen on 30th October 2019, and should eliminate what they believe is the root cause. As such you may some routing changes and periods of intermittent service whilst this work is carried out over the next few hours. We apologise for any inconvenience caused.

Investigating — The majority of services have been restored, although some instability is still being seen on some parts of the network and work is ongoing to stabilise that.

Investigating — Engineers are still working to restore normal service, we apologise for the inconvenience caused.

Investigating — We're investigating a routing issue affecting access to some shared and dedicated servers in one of our data centres. Engineers are working to restore normal service.
Posted Nov 16, 2019 - 21:30 GMT