We are pleased to confirm that the infrastructure maintenance has been completed, and all services have been restored as of 01:10. Thank you for your patience whilst we carried out this planned work.
Posted Oct 01, 2024 - 01:15 BST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 01, 2024 - 00:30 BST
Scheduled
We will be carrying out infrastructure maintenance that will cause an outage to some of our shared hosting, dedicated servers and colocation customers starting at 00:30 on Tuesday 1st October 2024.
We expect the work to be completed within an hour, but have a 2 hour maintenance window (00:30 - 02:30).
Shared hosting servers starting with the letter "S" will be affected.
Dedicated and colocation customers have been contacted directly.
Thank you for your patience whilst we carry out this work.