Shared Hosting - issue affecting server s11
Incident Report for DG Technology
Resolved
Normal service has now been restored, and engineers continue to investigate the root cause. Please accept our apologies for any inconvenience caused.
Posted Jun 29, 2016 - 17:15 BST
Investigating
Engineers are investigating an issue with one of our shared hosting servers known as "s11", and are working to restore normal service.
Posted Jun 29, 2016 - 15:40 BST