Network issue
Incident Report for DG Technology
Resolved
Normal service has been restored as of 16:38, we apologise for any inconvenience caused by this brief outage.
Posted Oct 20, 2021 - 16:40 BST
Investigating
We are currently investigating a network issue affecting one of our datacentres, which will be impacting some shared and dedicated hosting services provided from that facility.
Posted Oct 20, 2021 - 16:37 BST
This incident affected: Hosting (Shared cPanel Hosting, Dedicated Servers).