VoIP - Inbound Call Issue
Incident Report for DG Technology
Resolved
Normal inbound service was resumed at 10:55 and has remained stable since. Please accept our apologies for any inconvenience caused
Posted Mar 25, 2022 - 10:55 GMT
Identified
The underlying cause of the intermittent audio drops on inbound calls has been identified, and a fix is in the process of being rolled out to resolve fully. We have already seen the number of affected calls reduce significantly and expect normal service to be restored shortly. Please accept our apologies for any inconvenience caused.
Posted Mar 25, 2022 - 10:52 GMT
Update
Investigations into intermittent audio drops on inbound calls are ongoing.
Posted Mar 25, 2022 - 09:45 GMT
Investigating
Our monitoring has detected some inbound calls are having audio dropped whilst a call is in progress. Engineers are investigating, please accept our apologies for any inconvenience caused
Posted Mar 25, 2022 - 09:20 GMT
This incident affected: Telecoms (Voice over IP (VoIP)).