Partial shared and dedicated hosting outage

Incident Report for DG Technology

Resolved

The failed switch has been replaced, and all affected services restored.
Posted May 27, 2022 - 16:18 BST

Identified

Our monitoring has detected a failed switch in a rack in one of our datacentres which is impacting a number of shared and dedicated servers. Engineers are already onsite and working to replace the switch. We expect service to be restored within the next 30 minutes and will provide an update in due course.
Posted May 27, 2022 - 15:55 BST
This incident affected: Hosting (Shared cPanel Hosting, Dedicated Servers).