Intermittent VoIP Issue
Incident Report for DG Technology
Resolved
Normal service was restored as of 11:00, and monitoring since has detected no further issues. We apologise to those customers affected by the earlier intermittent service.
Posted Dec 13, 2017 - 11:34 GMT
Identified
We are currently investigating an intermittent problem within inbound and outbound calls on our VoIP platform. Engineers have identified the cause of the problem and are working to restore normal service as quickly as possible.
Posted Dec 13, 2017 - 10:50 GMT