Planned server upgrades & reboots
Incident Report for DG Technology
Resolved
We're pleased to report that the server upgrades and reboots have been completed.
Posted Jan 06, 2018 - 22:49 GMT
Identified
Due to the "Meltdown" and "Spectre" vulnerabilities (https://www.meltdownattack.com/) we will be performing server upgrades and reboots this evening. Outages will be kept to a minimum and we'll update this status once work has completed.
Posted Jan 06, 2018 - 21:20 GMT