VoIP - Inbound & Outbound call issues
Incident Report for DG Technology
Resolved
Service became stable again at approx 18:30, and we've been monitoring call flows since. We are now happy normal service has been resumed, and will continue to investigate the underlying cause of this outage. Please accept our apologise for inconvenience caused.
Posted Apr 25, 2016 - 21:47 BST
Update
This issue has been extended to include some inbound call issues.
Posted Apr 25, 2016 - 16:46 BST
Investigating
We are investigating an issue causing some outbound calls from our VoIP platform to fail . Our engineers are working to restore normal service as quickly as possible.
Posted Apr 25, 2016 - 16:43 BST