Service to both Linux and Windows Cloudsite services has been restored in stages throughout the day. We apologise to those affected by this outage. An RFO will be available upon request within 5 working days.
Posted Jun 11, 2024 - 16:16 BST
Update
Engineers are continuing work to restore the CloudSites service. At this time we’re unable to provide an ETA but will provide updates as soon as more information becomes available.
Posted Jun 11, 2024 - 01:53 BST
Identified
Engineers have identified the cause of the service impact and are working to restore normal service.
Posted Jun 10, 2024 - 15:37 BST
Update
Engineers are continuing work to restore normal service.
Posted Jun 10, 2024 - 12:41 BST
Investigating
We are currently investigating a problem affecting the SiteHQ CloudSites platform. Engineers are working to restore normal service. We apologise for the inconvenience caused.
Posted Jun 10, 2024 - 11:33 BST
This incident affected: Hosting (CloudSites Platform).