VoIP - Outbound call failures
Incident Report for DG Technology
Resolved
This issue has been resolved and we are seeing outbound VoIP calls complete successfully.

Please accept our apologies for any inconvenience caused.
Posted Jul 31, 2023 - 09:11 BST
Investigating
We are aware that some outbound VoIP calls are failing to connect at this time.

Engineers are investigating the cause and working to restore normal service as quickly as possible.

We apologise for any inconvenience this is causing.
Posted Jul 31, 2023 - 08:46 BST
This incident affected: Telecoms (Voice over IP (VoIP)).