Voice over IP (VoIP) outage
Incident Report for DG Technology
Resolved
Resolved — Services have remained stable since 12:30pm.

Monitoring — We are pleased to confirm that VoIP service was restored as of 12:30pm for the majority of customers, and our engineers continue to monitor to ensure platform stability. We will complete a detailed investigation into the root cause of this outage and plan how we can mitigate any such events in future. We understand how important your telephony services are and apologise for the inconvenience caused by this outage today.

Identified — We have seen a partial restoration of VoIP services, and continue to work to restore full service for both inbound and outbound calls. We'll provide a further update once normal service has resumed.

Identified — This outage has been traced to a major outage being experienced by Amazon AWS in London, where some parts of our VoIP platform are hosted. We are working with them to restore service, as well as migrate services to alternate locations where possible to restore service as quickly as possible. Please rest assured all available resources are working on this incident.

Identified — Engineers believe they have identified the cause within one of our London datacentres, and work is ongoing to restore normal service as quickly as possible. Please accept our apologies for the inconvenience caused.

Investigating — This outage is impacting our telephone support so if you need assistance in the mean time please e-mail us via support@dg.uk Investigations are ongoing and we aim to have service restored ASAP. Please accept our apologies for this outage.

Investigating — Engineers are investigating an issue affecting inbound and outbound calls using our Voice over IP (VoIP) platform. We will update this status message when further details are available.
Posted Aug 25, 2020 - 10:30 BST