LINX Network Outage
Incident Report for DG Technology
Resolved
This incident has been resolved.
Posted Mar 23, 2021 - 19:23 GMT
Monitoring
We have seen stability return and traffic over LINX is starting to increase.
Posted Mar 23, 2021 - 17:11 GMT
Identified
LINX (London Internet Exchange) is having their second outage of the day which is causing lots of routing issues on the Internet in general. They are a large peering network used by most providers in the UK.

We understand they're aware of and working on the issue their side, and we're doing what we can to route around them in the mean time.

Some instability is expected as LINX handle a significant percentage of all UK Internet traffic.
Posted Mar 23, 2021 - 16:05 GMT
This incident affected: Telecoms (Voice over IP (VoIP), Fax to E-mail), Hosting (Shared cPanel Hosting, Virtual Private Servers (VPS), CloudSites Platform, Dedicated Servers, Colocation), and Managed Services (Managed DNS, WordPress Manager, Connectivity).