Hosting outage
Incident Report for DG Technology
Resolved
One of our datacentre facilities experienced a mains grid power outage at approximately 08:00 this morning. Generators took the load, however after a few hours one of the generators developed a fault, which caused a loss of power to part of the datacentre.

Power has now been restored via the generators, and Western Power are working to restore mains grid power which should hopefully be completed shortly.

We apologise for the inconvenience caused by this outage.
Posted Jan 21, 2017 - 15:29 GMT
Identified
We understand the outage is being caused by a power issue in part of the datacentre. Various engineers are already onsite working to restore service as quickly as possible.
Posted Jan 21, 2017 - 14:47 GMT
Investigating
We are seeing a repeat of the outage affecting a number of servers, engineers are already investigating.
Posted Jan 21, 2017 - 13:24 GMT
Monitoring
Engineers have restored service, and the affected shared / dedicated servers are now accessible again. We apologise for the inconvenience caused by this outage.
Posted Jan 21, 2017 - 13:15 GMT
Investigating
Engineers are investigating an outage affecting a small number of shared and dedicated servers. An update will be posted when we have more information.
Posted Jan 21, 2017 - 12:31 GMT