Inbound & Outbound VoIP Issue
Incident Report for DG Technology
Resolved
Normal service has been restored and calls are now completing correctly. Apologies for any inconvenience caused.
Posted Sep 07, 2016 - 22:03 BST
Investigating
Our monitoring has detected a fault causing some inbound and outbound calls via our VoIP platform to fail.

Our engineers are investigating and we will provide an update as soon as possible.

We apologise for any inconvenience caused.
Posted Sep 07, 2016 - 21:50 BST