Shared hosting & dedicated server outage
Incident Report for DG Technology
Resolved
Normal service has been restored. Our engineers are investigating the root cause and we apologise for any inconvenience caused by this brief outage.
Posted Mar 05, 2021 - 11:47 GMT
Investigating
We are currently investigating a network issue affecting some shared hosting and dedicated servers. Engineers are working to restore service.
Posted Mar 05, 2021 - 11:43 GMT
This incident affected: Hosting (Shared cPanel Hosting, Dedicated Servers).