This issue has been resolved and we are seeing VoIP calls complete successfully. Please accept our apologies for any inconvenience caused.
Posted Jun 03, 2025 - 15:38 BST
Investigating
Engineers are investigating an issue affecting both inbound and outbound calls on our VoIP service. We are working to restore normal service, and apologise for any inconvenience caused.
Posted Jun 03, 2025 - 15:28 BST
This incident affected: Telecoms (Voice over IP (VoIP)).